As of 12:20pm EDT, MedWise is operational. We apologize for the inconvenience you may have experienced and appreciate your patience as we investigated and resolved the outage. Should you have accessibility issues or questions, please contact your dedicated liaison.
Posted Sep 28, 2021 - 12:43 EDT
Monitoring
Our third-party provider has applied a workaround to their impacted environment. Our monitoring and testing indicate that MedWise functionality has been restored. We will continue to actively monitor MedWise to ensure full functionality and will update you as appropriate.
Thank you for your continued patience as we've worked to address this interruption.
Posted Sep 28, 2021 - 12:21 EDT
Identified
We are aware of an issue that is currently affecting users' ability to login to MedWise®. Our team is diligently working to resolve this as quickly as possible. We apologize for any inconvenience this is causing and will provide an update as soon as we know more.
For other or urgent concerns, please contact your dedicated liaison.
Posted Sep 28, 2021 - 12:03 EDT
Investigating
We are aware of an issue that is currently affecting users' ability to login to MedWise®. Our team is diligently working to resolve this as quickly as possible. We apologize for any inconvenience this is causing and will provide an update as soon as we know more.
For other or urgent concerns, please contact your dedicated liaison.
Posted Sep 28, 2021 - 11:46 EDT
This incident affected: MCS - MedWise Clinical Solutions.