Resolved - MedWise Performance Issues

Incident Report for AnewHealth External

Resolved

Technicians have tested and confirmed full functionality of the system is restored. Teams will continue to closely monitor service throughout the day. Resolved time 11:50 AM ET.
Posted Sep 05, 2024 - 11:52 EDT

Update

The ETS Cloud team has implemented the solution. Although the site is now restored, the technical teams testing performance are experiencing slower performance navigating in the system. Once full functionality is fully restored, we will provide another update.
Posted Sep 05, 2024 - 11:36 EDT

Update

The ETS Cloud team has identified the solution and are currently working on the fix. The expected time of recovery is approximately 11:30 AM ET. Once tested successfully, we will provide another update.
Posted Sep 05, 2024 - 10:44 EDT

Identified

We are aware of an issue that is currently affecting MedWise. Our team is diligently working to resolve this as quickly as possible. We apologize for any inconvenience this is causing and will provide an update as soon as we know more information on a timeline for resolution.

For other or urgent concerns, please contact your dedicated liaison.
Posted Sep 05, 2024 - 10:39 EDT
This incident affected: MCS - MedWise Clinical Solutions.