MedWise is currently unavailable

Incident Report for AnewHealth External

Resolved

MedWise continues to be fully operational through our enhanced monitoring period following the resumption of service on Friday morning. We now consider this issue to be fully resolved.

We apologize for the inconvenience you may have experienced and appreciate your patience as we investigated and resolved the outage. Should you have accessibility issues or questions, please contact your dedicated liaison.
Posted Jul 21, 2021 - 10:44 EDT

Monitoring

The service interruption has been addressed and all MedWise functionality should now be restored. We will continue to monitor the situation and provide an update to confirm that the issue has been resolved.

We apologize for the inconvenience you may have experienced and appreciate your patience.

For urgent concerns or other issues, please contact your dedicated liaison.
Posted Jul 16, 2021 - 10:27 EDT

Update

We are aware of an issue that is currently affecting MedWise where users are unable to log into the application. Our team is diligently working to resolve this as quickly as possible. During this resolution please do not attempt to login to MedWise. We will provide an update as soon as we know more. We apologize for any inconvenience this causes.
Posted Jul 15, 2021 - 14:25 EDT

Update

Our team continues to work diligently to resolve the issue that is currently affecting MedWise. We will provide the next update as more information becomes available.

For other or urgent concerns, please contact your dedicated liaison.
Posted Jul 15, 2021 - 13:04 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 12:32 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 11:48 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 11:17 EDT

Update

Our team continues to work diligently to resolve the issue that is currently affecting MedWise. We will provide the next update as more information becomes available.

For other or urgent concerns, please contact your dedicated liaison.
Posted Jul 15, 2021 - 10:22 EDT

Update

Our team continues to work diligently to resolve the issue that is currently affecting MedWise. We will provide the next update as more information becomes available.

For other or urgent concerns, please contact your dedicated liaison.
Posted Jul 15, 2021 - 09:30 EDT

Identified

We are aware of an issue that is currently affecting MedWise where users are unable to log into the application.
Our team is diligently working to resolve this as quickly as possible. We apologize for any inconvenience this is causing and will provide an update as soon as we know more.

For other or urgent concerns, please contact your dedicated liaison.
Posted Jul 15, 2021 - 08:50 EDT
This incident affected: MCS - MedWise Clinical Solutions.