The fix was implemented and tested successfully. Service is now restored.
Posted Dec 23, 2024 - 14:54 EST
Update
The technical teams have identified the cause are in the process of implementing a fix.
Posted Dec 23, 2024 - 14:07 EST
Update
Technicians are still engaged troubleshooting the issue. There is no ETA on resolution.
Posted Dec 23, 2024 - 13:30 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2024 - 12:25 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2024 - 11:37 EST
Identified
We are aware of an issue that is currently affecting MedWise. Our team is diligently working to resolve this as quickly as possible. We apologize for any inconvenience this is causing and will provide an update as soon as we know more [information/regarding a timeline for resolution].
For other or urgent concerns, please contact your dedicated liaison.
Posted Dec 23, 2024 - 10:55 EST
This incident affected: MCS - MedWise Clinical Solutions.